Beginning PowerPoint: Hands-On Exercise (Windows 2007)

Regent University

The Center for Teaching & Learning
1. Open PowerPoint. (In the bottom left of the screen, click on the Start menu/Programs/Microsoft Office/Microsoft Office PowerPoint 2007). A new slide with two text boxes will appear.

2. **Slide 1.**
   - Click in the *Click to add title* box. The dotted line around the top text box will turn into a dashed line, and the *Click to add…* text will disappear. Type, *Monroe’s Motivated Sequence*.
   - Click in the lower box surrounding the *Click to add subtitle* area. The dotted line will turn into a dashed line. Click again on the box margin and the dashed line will turn solid. Now hit the delete key to remove the entire box.

![Image of slide with Monroe's Motivated Sequence](image1.png)

3. **Slide 2.** Time for a new slide. On the **Home** tab’s **Slides** menu, click on the drop down arrow next to the **New Slide** icon, and select the **Title and Content** icon. Also note that if you select the **New Slide** icon that the **Title and Content** slide serves as the default.

![Image of slide with blank title and subtitle](image2.png)
• In the *Click to add title* box, type *The Steps*.
• In the *Click to add text* box, enter the following bullets.
  o Attention
  o Need
  o Satisfaction
  o Visualization
  o Action

4. **Slide 3.** Add another **Title and Content** slide, as in Step 2 and title it: *Standard Speech Outline*. Add these bullets in the lower box:
   • Introduction
   • Body
   • Conclusion

   • Now, we’re going to change the bulleted list to numbers. First, click on the box margin of the lower box.

   Next, find the **Paragraph** section on the **Home** tab. Click on the **Number List** icon -- the second from the left on the top row in the Paragraph section. See that every item in the lower box changes from bulleted list to numbered list. Highlighting specific items within the box, then selecting the **Number List** icon will cause only the highlighted information to change to the numbered list format.

5. **Slide 4.** Time for a new slide. On the **Home** tab’s **Slides** menu, click on the drop down arrow next to the **New Slide** icon, and select the **Two Content** icon. Note that either text or other materials can be added to either side of the slide.

   Click in the title text box and type: *Writing for a Smooth Delivery*

   Click in the left side box and type the following bulleted points:
   • Determine your main points and supporting materials
   • Order your material logically
   • Use connectives
   • Use vivid language

6. Now, you’re ready to insert clip art in the right box on your slide where you see the "multiple pictures" icon. Simply click on the icon to enter the Microsoft clipart gallery.
At the right of your screen a column will appear. Under Search for, type in public speaking. Use the downward arrow key on the right side to scroll through the drawings. Next, select a drawing or picture of a public speaker by clicking on it. A box appears around the clip art and the selection will appear in your slide! Also, note that the default results could include clip art, photos, movies, and sounds (If there is not a clip art or photo item of a public speaker in your library, please select another picture.)

7. Slide 5. Time for a new slide. On the Home tab’s Slides menu, click on the drop down arrow next to the New Slide icon, and select the Title and Content icon. Click in the top title box and type: Organization Keeps You on Target.

If the clip gallery column closed, click on the “multiple pictures” icon. Type the word target into the Search for entry space. Select a drawing or picture of a target by clicking on it.

Congratulations! You’ve written the text for five slides. You can resize clip art by dragging at the corners to make it larger or smaller. This will keep the image in proportion (also known as maintaining the picture’s "aspect ratio." Otherwise, you “squish” or stretch the image, causing distortion.

8. The 2007 version of the software provides a new feature called "SmartArt," which allows for the inclusion and easy modification of flowcharts and other process diagrams. Let's develop a new slide to see how it works.

On the Home tab’s Slides menu, click on the drop down arrow next to the New Slide icon, and select the Title and Content icon. Click in the top title box and type: The Smooth Delivery Process.

Next, click on the SmartArt icon. A window will open asking you to "Choose a SmartArt Graphic." Double left click on the Vertical Box List from the 4<sup>th</sup> column of row 1. When the list appears, you will either see on the left, a box asking you to "Type your text here" or arrowheads pointing left and right. If arrowheads appear, left click on them and the "Type your text here" box will appear. As in step 5, enter the following points:

- Determine your main points and supporting materials
- Order your material logically
- Use connectives
- Use vivid language

Note that another row appears each time you select "Enter" on your keyboard. Also note that when the SmartArt frame is selected, the Design tab allows for both style and color changes.

A main upside to SmartArt: Great templates to show processes -- some will even let you add your own clipart to the existing templates. A main downside to SmartArt: Individual elements cannot be animated (we'll discuss animation in a moment) -- you'll have to cut/copy, paste, group, and reposition each element on another page in order to present items step-by-step on one page.
VIEWING

There are several different ways to **view** your slides. Look towards the bottom right of your screen. Notice the viewing options.

You’ve been using the **Normal View** located on the far left.

Now, let’s click on the **Slide Sorter View** which allows you to see all of the slides at once. On the bottom left side of the screen, select the icon that looks like four squares. If you hold your mouse over the icon, you’ll see “slide sorter view.” Click on this slide sorter view icon.

The slide sorter view shows you all the slides in your presentation. Suppose you’d like to change the order. Let’s say that you’d like slide 1 to become the last slide.

Click on slide one—holding your mouse down—drag it to the last position. See how easy it is to change the order of your slides? From this view you can select a slide and delete it if you want to get rid of one.

Now, let’s drag the last slide back to the first position where it belongs. Notice the other choices for viewing. Select them and notice the differences. It’s the same presentation, just different views.

**Normal View** -- Allows you to see your outline at the left, your slide at the right and your notes below the slide.

**Slide Show View** -- Allows you to see the show. To get out of this mode, click the Escape key.

**Slide Sorter** -- Shows all your slides.

**Notes Page** -- Allows you to write the text of your speech below the slide. You can print these pages as a guide for yourself or for the use of your audience. In Normal mode, go to **View** tab, select **Notes Pages** on the Presentation Views section.

After exploring all the viewing options, go back to **Normal View**

FINISHING TOUCHES

**Designer Template**

- To apply a template, first go to the **Design** tab. Scroll through the **Themes** section.
- Rolling over any of the templates with your mouse will allow you to view the page you have open in the selected template style.
- Left click on the one you like. The design will apply itself to all of your slides.
- Wow, doesn’t it look good?
Animated Builds:

- Go to your second slide entitled, “Steps.” (Use your page down key to advance to a slide or your page down key to return to a previous slide) **Be sure you are on the Slide View.** You can create an effect that allows the lines of your bulleted list to build one line at a time.

  - Click on the list box on the slide. Highlight these bulleted steps by holding the shift key and arrow key down until the whole list is highlighted. (Or, you can highlight by dragging the mouse over them.)

- At the top of your screen, go to the Animations tab and select Custom Animation. Directions appear in the Task Pane as to what to do next. Click on the part of the slide you want to animate. Choose the Add Effect button.

- A menu will appear with the choice as to what type of effect you would like to produce. Choose from Entrance, Emphasis, Exit, and Motion Path.

- In the Task Pane, notice the Modify section. Click on the option to have the build occur on the click of a mouse.

- You can change and add effects by using the Task Pane. Animations can be fun, but be careful not to cause a distraction from your presentation!

- Select Play or Slide Show at the bottom of the Custom Animation column on the right of your screen to see how your animation choices will look during your presentation. **You must always be on Slide Show View to see any effects that you’ve created.** (Remember: to get out of slide show view, simply press the Escape key.)

A Title Effect

- Let’s do something with the title on slide 2 (Steps). Select the title box.

  - Go to the top toolbar and select Animations, then Custom Animation (if the custom Animation task pane does not already appear). Take another look at the Task Pane displaying the Custom Animation options.

  - Select which object in your slide you want to animate by clicking in that area once. Select the title and click the Add Effect button. Choose from any one of the categories.

- To view the effect, select Play or Slide Show at the bottom of the Custom Animation column (the task pane) on the right of your screen.

  Great!!! Remember, one effect must finish before another plays. They cannot happen simultaneously.
To Create Transitions between Slides:

- Click on slide sorter view icon at the bottom right of your screen. Go to the Editing menu on the Home tab and left click on Select, then Select All. Now all the slides should be highlighted.

- Go to the Animations menu, select Transition to This Slide. Fades and Dissolves and Wipes options display in the task pane. Choose a transitional effect by clicking on it once. This is the effect that will occur between slides. PowerPoint will show you a preview as soon as you click on the transition. Select medium speed, and make sure the On Mouse Click check box is selected.

- To view, go to Slide Show menu and click on From Beginning on the Start Slide Show section.

Experiment with Color:

- Go to slide four. Click once on the slide to select the clipart you want to recolor. Right click and select Format Picture. Make sure you’re on the Picture tab and select the Recolor button. Experiment and press OK.

Applying Word Art:

- Go to the first slide. (Normal View )
- Click on the title. Highlight “Monroe's Motivated Sequence.”
- Now select the Insert tab. Look in the Text section. You'll see a giant A
- Click on the WordArt icon.
- A dialogue box opens displaying Word Art choices. Select the one you like
- Now, you want to get rid of the old title box. Click on the outside lines of it and hit delete so that all you see is the new title created in Word Art.
- Click on the handles (little squares) and drag to change the size of the letters.

Linking:

PowerPoint allows you to link to audio files, movies, or documents. Let’s create a link. First, save your presentation or you won’t be able to create a link. Let’s do that and continue.

- Go to slide three. Select the Insert tab and left click the Clip Art icon from the Illustrations menu. Search for "play" and choose a button to insert on the page. Resize and reposition the button, as necessary. Alternatively, pick any item already on the page and continue to the next step.
- Next, with the picture still highlighted, select the Hyperlink icon from the Links menu. You can fill in a URL or the address to a file on your computer or network. Today, let’s use, www.regent.edu and then press OK. You must be in slide show mode for the button to work.
NOTES:

- If you use a hyperlink, your web browser or an external program like Real Player, Quick Time, or iTunes might open. Additionally, you may have to maximize the application to get full screen coverage. When the media finishes, you must click into PowerPoint again to continue with your presentation.

- If you put an animation clip (.mpg, .api, .mpg, etc.) on a slide and let's say you decide you want to make it fit across the entire slide below the title. When you’re in slide show view, you are going to have to click off of that “movie” area to get to the next slide. Otherwise, be warned, if your mouse click on the movie area, when you’re trying to advance to the next slide, the movie will just keep playing over and over!

**Master Slide for Company Logo to appear on all Slides**

- Go to the View tab, and select the Slide Master icon from the Presentation Views group. Next, click on the top slide in the far left column. This is the "Master Slide." You may want to insert the logo at the bottom right. If you need to place the same text on every slide, just create a text box and type in the desired slogan (Insert, Text, Text Box). When finished adding or editing, return to the Slide Master tab and click on Close Master View. This is a great way to keep all of your slides consistent with the font and type.

There's More!
Creating Handouts

Select **Office Button/Print**

**Print What:** Left click to select your option. Notes Pages are great for practicing your presentation when you don’t have a PC available. Select number of copies. Click **OK**. You can pass out handouts and select how many of your slides you want on each handout.

![Print dialog box]

**Have Fun!!**